Polo 1,2 12V

Vous roulez avec le E85 ? C'est ici !
Répondre
vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » sam. 23 janv. 2010 10:36

merci de ta réponse. Mais je me dis quand même que vu comme la voiture est bourrée d'électronique (genre tu éternue trop fort et tu as un voyant qui te prévient) il devrait apparaitre un code défaut de soucis d'alternateur non?
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

CEYAL
note: 10/10
Messages : 1420
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Polo 1,2 12V

Message par CEYAL » sam. 23 janv. 2010 13:28

Hello
il n'y a rien de sophistiqué (sauf voitures très récentes plutôt haut de gamme avec alternateur piloté par le calculateur d'injection) ; je doute qu'une POLO soit construite ainsi car système couteux
Mais depuis toujours il y a un voyant "batterie" qui s'allume quand l'alternateur ne charge pas (mais s'il charge mal, il ne s'allume pas)
Bon, Il faut dire qu'on peut quasiment tout vérifier avec un voltmètre à 5€ aux bornes de la batterie et que le diagnostic est trivial et prend 5 minutes

Je ne crois pas que ton problème soit d'ordre électrique ; je pense que c'est soit ton boitier qui ne suit pas la cadence ou qui n'est pas bien calibré, soit l'injecteur arrive en butée , soit ton système d'échappement qui a pris un coup de vieux ce qui se traduit par l'allumage du voyant
Quand il fait froid, il faut enrichir plus (au SP +7,5% à chaque fois que la température descend de 20°) ==> mettre plus de carburant
Quand on met les phares (et surtout le dégivrage arrière) ça augmente la charge moteur donc il faut mettre plus de carburant

Bon il faudrait savoir pourquoi le voyant s'allume (==> aller dans une enseigne lire le code diagnostic ou acheter un analyseur EODB) : problème de carburation ou autre
Craburation :
Si voiture Euro3 d'après 2000 (environ car variable selon véhicules) : il y a 2 sondes lambda avant et après le catalyseur
- celle amont fait allumer le voyant lorsque l'enrichissement arrive en butée (trop riche ou trop pauvre pendant trop longtemps) ==> problème possible du boitier ethanol en butée ou mal calibré,ou injecteur en butée ou défaut d'allumage ou défaut de carburation (prise d'air, voire au pire : culasse félée, joint de culasse fuyard, etc...)
- celle avale fait allumer le voyant lorsque la sonde amont déraille ou que le catalyseur est en fin de vie et ne suit plus la cadence
Sur une voiture plus ancienne: une seule sonde lambda en amont du catalyseur

Le voyant "moteur" peut aussi s'allumer pour d'autres raisons indépendantes de la carburation, par exemple problème BVA, problème calculateur(s), etc... d'où l'importance de connaitre les codes défaut enregistrés

Donc Polo, certes mais
quelle année ?
combien de kms ?
combien de sondes lambda ?
changement de pièces (catalyseur, lambda) : ?

Diagnostic électrique simple
1/Avec un voltmètre, enfin un multimètre numérique (5,9 Euros chez Leroy Merlin), pas un truc à aiguille qui ne dispose que d'un calibre 50V et avec lequel on ne peut pas savoir si c'est 12 ou 13V on peut tester la batterie et l'alternateur.
Batterie : au moins 12,3V après quelques heures d'arrêt, moteur arrêté (12,7V avec une batterie neuve) sinon recharger la batterie .
A 12V la batterie est complètement déchargée .. car ce sont 6 modules de 2,13V (cf. http://en.wikipedia.org/wiki/Lead-acid_battery ). A 12,3V elle ne tient que 50% de la charge , ce qui n'est pas si grave si elle est toujours capable de cracher les 100A que demande le démarreur.
Si le test précédent est fiable à 90%, il y a de rares cas ou la batterie a une bonne tension sans être capable de cracher les 100 ampères que demande le démarreur

2/ Alternateur : mettre le moteur en route : on doit avoir entre 13,8 (enfin pas moins de 13,5V) et 14,4V aux bornes de la batterie sinon alternateur malade.
Mettre les phares , moteur en route ... on doit toujours avoir entre 13,5 et 14,4 v.
Au delà de 14,4 V le liquide batterie se met à bouillir et la batterie meurt rapidement ... Au delà de 16V c'est l'électronique de bord qui dégage .
C'est pour cela que les régulateurs régulent entre 13,8 et 14,4 V.

3/ Puis il FAUT VERIFIER QU'IL N'Y A PAS DE FUITE de courant ... toujours avec ce même appareil "multimètre" en position "ampèremètre" cette fois-ci
voir http://www.forum-auto.com/pole-techniqu ... #t15089283

4/Détails
La Batterie
http://www.forum-auto.com/sqlforum/sect ... 309694.htm

Mesurer la fuite de la batterie sans la débrancher
http://www.forum-auto.com/pole-techniqu ... 409402.htm

L'alternateur
http://www.forum-auto.com/sqlforum/sect ... 232846.htm

Le démarreur :
http://www.forum-auto.com/pole-techniqu ... 309934.htm

Démarrer avec des pinces
http://www.forum-auto.com/pole-techniqu ... 468241.htm

Le chargeur de batterie
http://www.forum-auto.com/pole-techniqu ... 360351.htm

L'électricité auto et fonctionnement d'un multimètre
http://www.forum-auto.com/pole-techniqu ... 362346.htm

CLYO
note: 2/10
Messages : 272
Inscription : jeu. 12 juin 2008 21:47

Re: Polo 1,2 12V

Message par CLYO » sam. 23 janv. 2010 13:38

:D Attention aussi au poucentage réel à la pompe, j'ai un doute car titine à toussé ce matin -2 ° C même au bout de 20Km à plus haute altitude - 4°C .J'ai remi 5l de sp 98 et tout doit rentrer dans l'ordre.C'est bien ce que dit ceyla, quand il fait froid et même en roulant moteur chaud il faut enrichir plus.
Donc pourcentage douteux de e85 + temp froides = risque plus important d'arriver à l'enrichissement max et donc le fameux voyant pour ceux qui on des bagnoles bourré d'électronique.
Pour moi , le diagnostic a été simple car pas assez de % de sp pour rouler correctement avec des temp assez froide.
CLIO I 1.1 RL 394 000 Km au total (278000 Km avec du SP95 un peu du 98 ; 36000 Km avec 100% E85 ou E70 ;76000 Km avec 75%, 4000 KM à 50% de mélange)

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » sam. 23 janv. 2010 14:17

test de l'alternateur effectué: 14,14Volts phares allumés et dégivrage allumé donc aucun soucis.
L'analyse OBD je la fais à chaque fois que le voyant s'allume et comme je l'avais écrit dans les posts précédents toujours le même défaut: "injector malfunction" sur les 3 injecteurs.
L'hypothèse de la butée d'injection est la meilleure je pense alors.
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

CLYO
note: 2/10
Messages : 272
Inscription : jeu. 12 juin 2008 21:47

Re: Polo 1,2 12V

Message par CLYO » sam. 23 janv. 2010 17:10

:)
L'hypothèse de la butée d'injection est la meilleure je pense alors.
oui et il vaut mieux.On essaye de s'inventer plein de pannes pour dire que c'est l'E85 mais non.C'est tout simplement un fort % d'E85 et les températures froides qui sont la cause. Les conséquences principales sont des démarrages à froid difficiles, une surconso, voyant butée injection ect.Le froid et vraiment l'ennemi numéro 1 pour un moteur adapté à l'origine avec du sp 95.Les kits ou autre astuces ont des limites quand il fait trés froid.En fonction du % d'E85 et du froid, il y a donc une température limite ( de -10°;-5°C; 0°C ect) ou le fonctionnement sera plus optimal.
CLIO I 1.1 RL 394 000 Km au total (278000 Km avec du SP95 un peu du 98 ; 36000 Km avec 100% E85 ou E70 ;76000 Km avec 75%, 4000 KM à 50% de mélange)

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » sam. 23 janv. 2010 17:48

Je viens de mettre 5L de SP95, je vous tiens au courant de la suite.
Mais bizarre tout de même qu'un "injector malfunction" donne un allumage du voyant pollution. Ou alors tout petit problème moteur non majeur déclenche son allumage.
sinon pour répondre à ceyal: polo de 2003, 2 sondes lambda, pas de soucis de catalyseur ni de sondes (vu à l'autotest que l'on peut faire avec Vagcom)
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

CEYAL
note: 10/10
Messages : 1420
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Polo 1,2 12V

Message par CEYAL » sam. 23 janv. 2010 21:13

Hello
puisque tu as un lecteur EOBD
qu'est que tu lis pour STFT et LTFT ?
Bye

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » sam. 23 janv. 2010 21:24

Waou qu'est ce que cela veut dire STFT et LTFT? ceux sont les fuel trim?
Ils sont normaux (le lambda est à 1) et puis le défaut de fuel n'est jamais apparu (sauf quand je roulais sans kit).
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » dim. 24 janv. 2010 17:18

alors test du jour: démarrage à froid ce matin du deuxième coup, départ direct sur l'autoroute aucun soucis. (sans dégivrage sans phares)
Cet après midi après 1H30 d'arrêt: démarrage allumage des phares 100 mètres et allumage du voyant.
température du matin et de l'après midi presque les mêmes, lecture du défaut en rentrant: injector default comme toujours.
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » mer. 3 févr. 2010 19:53

après des tonnes de recherche j'ai trouvé que les codes défauts qui apparaissent sont directement liés au voltage des injecteurs. Ce voltage est monitoré, dès que plusieurs valeurs incohérentes apparaissent --> défaut+voyant.

J'aimerais essayer d'alimenter le kit autrement puisqu'il pompe trop de courant au mauvais moment. Je voudrais essayer de le brancher en direct sur la batterie, apparemment le jus est pris sur le dernier injecteur. Mais comment faire? couper le câble? dériver?
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » dim. 14 févr. 2010 11:50

Ce weekend vidange huile moteur + changement bougies
Après 40 000km à l'éthanol j'ai préféré changé les bougies, elles n'étaient pas complètement usées.
Pour comparer j'ai mis une bougie de mon moteur après 40mkm à l'éthanol et une bougie du même moteur après 45mkm à l'essence

Image

(désolé pour le flou)
On voit que la bougie éthanol est couleur chocolat (celle de droite) elle est légèrement plus usée que l'autre et n'a qu'un faible dépot noir voir aucun au niveau de l'électrode, la bougie essence est noire, un peu moins usée et il y a un dépôt important de noir sur la bougie.
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

vincenzo
note: 3/10
Messages : 354
Inscription : mar. 14 août 2007 11:40
Localisation : 67
Contact :

Re: Polo 1,2 12V

Message par vincenzo » lun. 25 avr. 2011 16:55

je refais un tour par ici après maintenant +de 50 000 km à l'éthanol.

La plupart de mes soucis ont disparu quand j'ai changé ma batterie et nettoyé mon alternateur, la tension n'était plus régulière donc ça faisait déglinguer le kit je pense.

J'ai toujours le "injector malfunction" mais sans allumage de voyant. A froid le voyant pollution s'allume si je passe 3000 tours, sinon aucun soucis. Cet hiver démarrage à -18°C sans soucis (1 calage et redémarrage ok).

Je m'apprete à poser également un kit sur ma deuxième voiture (seat ibiza avec même moteur que sur la polo).
Polo 1.2 12V + kit bioéthanol FuelCat
110 000 km dont 70 000 à l'éthanol
Seat Ibiza 1,2 12V+ kit bioéthanol FuelCat
56 000 km dont 10 000 à l'éthanol

Golf 6 1,4 TSI 160ch DSG en test à l'E85

Répondre