Probl

Pour tous les problèmes mécaniques
valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Probl

Message par valentin » dim. 9 nov. 2008 16:44

Bonjour,

Mon Kangoo 1.6 Privilège est depuis plus d'un mois chez mon garagiste...Mon véhicule a été transformé pour rouler au Bio-éthanol. Un boitier flexfuel a été installé...environ 4 mois après l'installation, mon véhicule commençait à montrer des difficultés pour démarrer. La voiture démarre mais lorsque j'acélère, elle s'éteint. Je suis à 100% ethanol.
Un jour et en pleine circulation, le moteur s'est même coupé...la voiture est donc chez le garagiste depuis plus d'un mois et je sens bien que mon garagiste ne trouve pas de solution. Il pense que cela peut provenir de l'injection. Il a même changé le boitier qui était toujours en garantie...Avez-vous déja eu ce problème?

Un grand merci d'avance si vous avez des conseils...

folken
note: 3/10
Messages : 394
Inscription : mer. 7 nov. 2007 17:11

Message par folken » dim. 9 nov. 2008 16:56

La première chose à faire, ce serait déjà de virer le boitier, vider le réservoir et repasser au SP à 100%.
Ca permettrait déjà de savoir si ça vient de la conversion, ou simplement d'un défaut sur la voiture ...


Sinon, oui, j'ai déjà rencontré un problème qui présentait des similitudes.
Pas à cause d'un passage à l'e85, mais à cause de modifications effectuées sur une voiture.
Le gars a cherché pendant des années, modifié à nouveau des trucs en empirant le problème à chaque fois, cherché ce qui allait pas ... pour au bout du compte découvrir que c'était un problème de faisceau, et que ça n'avait rien à voir avec ses modifications.

Si il avait pu la remettre à l'origine, il aurait gagné énormément de temps, et serait parti dans la bonne direction tout de suite.
Là, il suffit de débrancher un boitier et refaire un plein, c'est pas bien difficile et ça peut déjà éliminer pas mal de pistes.

Avatar de l’utilisateur
Calva76
note: 4/10
Messages : 416
Inscription : mar. 31 juil. 2007 05:55
Localisation : Normandie

Message par Calva76 » dim. 9 nov. 2008 17:19

Il est d'autant plus utile de faire le test au SP95 en ce moment, vu que ce dernier redevient compétitif vis-à-vis du E85. :wink:
Ceci dit, il faut faire vite, car avec l'hiver les hausses de prix du pétrole vont sans doute reprendrent. :?
SAAB 9.3 1.8t BioPower BVA 390 000 km intégralement au E85. [img]http://i15.servimg.com/u/f15/14/65/20/77/happyc10.gif[/img]
Le Calvados, c'est de l'Ethanol !

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » dim. 9 nov. 2008 20:49

Je pensais effectivement demander au garage de retirer le boitier éthanol et faire le plein de Sp pour voir si le problème se corrige. Je vais tenter de demander le remboursement du boitier qui est quand même un petit budget...j'ai vu sur le forum que mon problème était certainement du à une différence de ratio entre air/carburant par rapport au SP et au bio ethanol....et qu'il fallait peut être ajouter un boitier additionnel pour corriger les différences...est ce que je me trompe?

folken
note: 3/10
Messages : 394
Inscription : mer. 7 nov. 2007 17:11

Message par folken » lun. 10 nov. 2008 09:58

valentin a écrit :et qu'il fallait peut être ajouter un boitier additionnel pour corriger les différences
Ben c'est pas ce que fait déjà ton boitier flexfuel ?

C'est pas forcément lui qui est en cause, ça peut être une simple panne.
Il est peut être un peu tôt pour en demander le remboursement.

Mais l'enlever permettra de savoir si c'est bien lui qui est en cause.
Et même si ce n'est pas lui, le fait que le boitier influence l'injection pour rendre plus difficile la recherche du problème, en masquant certains symptômes ou en en ajoutant d'autres.

CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Message par CEYAL » lun. 10 nov. 2008 13:47

Hello
ce qu'il convient de faire
1/ comme dit plus haut virer le boitier et remettre en configuration d'origine
2/ garder le carburant E85 dans le réservoir .. ajouter autant de SP qu'il est possible dans le réservoir .. bon au début ça ne va pas être très agréable à conduire .. mais c'est faisble puis au bout de 100-200 kms ajouter du SP
Alternative : en enlever une vingtaine de litre à conserver dans un jerrican (pour lui redonner à boire plus tard) et remplacer par 20 litres de SP .. pour cela débrancher l'arrivée de carburant sur la rampe d'injecteurs en amont du régulateur et alimenter le relais de la pompe directement sur le 12V
3/ sur Kangoo je ne sais pas mais sur Megane ce moteur 1L6 est bien connu pour fonctionner à fort taux d'Ethanol sans boitier (entre 75 et 100% selon modèles) .. alors pourquoi faire simple quand on peut faire compliqué ... cf. http://super-ethanol.fr/forumE85/viewtopic.php?t=1662
4/ quand on roule E85 sans boitier, pour ne pas être enquiquinné par les démarrages à froid, il est de bonne politique de garder 15% de SP dans le réservoir
5/ évidemment si le système d'injection a un problème (membrane du régulateur poreuse, connexions sondes, etc...) ... les éléments ci dessus ne vont pas auto réparer la panne
6/ quand elle s'éteind, il faut savoir si c'est à cause de l'allumage ou de l'injection ... il faudrait aussi savoir si c'est un moteur 16V (moteur K4M) ou 8V (K7M)
7/ défauts connus du K7M in http://www.forum-auto.com/pole-techniqu ... 210572.htm
8/ défauts connus du K4M in http://www.forum-auto.com/pole-techniqu ... 247216.htm
Bye

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » lun. 10 nov. 2008 16:08

Salut tout le monde, vos conseils sont vaiment précieux. Mon garagiste m'a finalement appellé aujourd'hui pour me dire qu'il allait changer de boitier. Avec le nouveau boitier il n'y aura plus de problèmes de démarrage puisque ce dernier est un boitier de dernière génération...on verra bien...

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » dim. 7 déc. 2008 10:50

C'est encore moi. Mon garagiste m'a changé le boitier ethanol. La voiture démarre mieux mais il faut bien attendre au démarrage pour que le moteur prenne de la vigueur et que la voiture ne se coupe pas...pour l'instant elle n'a pas coupé mais j'appréhende le grand froid...snif...joyeuses fêtes à tous les propriétaires qui se sont équipés au bioéthanol...le père noel n'est pas mécano c'est sur!!!

Avatar de l’utilisateur
Calva76
note: 4/10
Messages : 416
Inscription : mar. 31 juil. 2007 05:55
Localisation : Normandie

Message par Calva76 » dim. 7 déc. 2008 11:24

valentin a écrit :il faut bien attendre au démarrage pour que le moteur prenne de la vigueur et que la voiture ne se coupe pas...pour l'instant elle n'a pas coupé mais j'appréhende le grand froid...snif...
C'est pourquoi les Suédois distribuent en hiver au E70 pour faciliter le fonctionnement à froid.
Il est vrai aussi que sous leur latitude... :roll:

:wink:
SAAB 9.3 1.8t BioPower BVA 390 000 km intégralement au E85. [img]http://i15.servimg.com/u/f15/14/65/20/77/happyc10.gif[/img]
Le Calvados, c'est de l'Ethanol !

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » dim. 7 déc. 2008 12:17

otes moi d'un doute, c'est lequel ton boitier? Si c'est un power system, ça expliquerait pas mal de choses!
Peugeot 306 - Moteur TU5 1l6 - 100% E85
http://www.super-ethanol.fr/forumE85/vi ... php?p=3596

artoutitou
note: 8/10
Messages : 864
Inscription : ven. 3 août 2007 09:40
Localisation : Proche de Macon saone et loire

Message par artoutitou » lun. 8 déc. 2008 14:13

C’est bizarre, j'ai pensé exactement la même chose. :lol:
Tigra 1.4l 16v 1995 263.700km/X14XE/boitier manuel /100% E85/1er dém long 7.5l/100.
206 1.4l 2000 160.000km boitier bi-carburant manuel/100%/ R.A.S/8l/100.
Tigra 1.4l 16v 1996 170.000km/X14XE/attente boitier/50%E85/R.A.S. conso 7.0l/100.

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » sam. 13 déc. 2008 10:49

Je ne sais pas quel boitier c'est, je vais demander à mon garagiste. C'est pas bien le boitier power system?

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » sam. 13 déc. 2008 11:05

non c'est pas bien pour rester poli :)

je ne comprends meme pas comment certaines personnes osent vendre ce boitier sans scrupules, fait une photo du boitier on va te dire ce que c'est !
Peugeot 306 - Moteur TU5 1l6 - 100% E85
http://www.super-ethanol.fr/forumE85/vi ... php?p=3596

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » jeu. 18 déc. 2008 15:06

Ok je prendrais la photo...merci!!!

valentin
note: 0/10
Messages : 10
Inscription : dim. 9 nov. 2008 16:04

Message par valentin » sam. 27 déc. 2008 13:04


Répondre