Laguna 1 k4M 1.6 16V

Vous roulez avec le E85 ? C'est ici !
CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Laguna 1 k4M 1.6 16V

Message par CEYAL » sam. 6 avr. 2019 17:11

fabien4455 a écrit :
mer. 27 mars 2019 20:19
De mon côté les gros injos changent rien aussi pour le démarrage... pourtant ils sont 44% plus gros.
c'est normal
La fonction starter du calculateur d'injection n'augmente pas le volume de carburant injecté de 44% mais de 300% ...
Injecteur plus gros ou pas, pour démarrer à froid, il faut truander la sonde de temparatue d'eau

CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Laguna 1 k4M 1.6 16V

Message par CEYAL » sam. 6 avr. 2019 17:13

CEYAL a écrit :
sam. 6 avr. 2019 17:11
fabien4455 a écrit :
mer. 27 mars 2019 20:19
De mon côté les gros injos changent rien aussi pour le démarrage... pourtant ils sont 44% plus gros.
c'est normal
La fonction starter du calculateur d'injection n'augmente pas le volume de carburant injecté de 44% mais de 300% ...
Injecteur plus gros ou pas, pour démarrer à froid, il faut truander la sonde de température d'eau

44% c'est bien pour l'e85 été mais c'est trop pour l'E85 hiver ... bon normalement si la sonde lambda amont marche correctement, le système va appauvrir le mélange de 7% environ

Pylbee
note: 0/10
Messages : 1
Inscription : mer. 17 juil. 2019 13:18

Re: Laguna 1 k4M 1.6 16V

Message par Pylbee » mer. 17 juil. 2019 13:21

Vous pourrez désormais choisir via cette adresse https://brico-tournevis.fr/tournevis-to ... s-modeles/ les meilleurs tournevis torx tamper de taille 8.

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » lun. 16 déc. 2019 21:48

Salut à tous,

Petite mise à jour.

J'ai précisé dans la rubrique "vos montages en image" le module automatique de démarrage que j'utilise. (Idem module troublouse puisque c'est une simple temporisation) : Démarrage impeccable à 100% E85 même à -4°c.
Prochaine étape, un starter qui s'active uniquement en fonction de la température du moteur mais sans faire une usine à gaz.

Un bilan rapide :
Après 3000km de tests et de découverte, cela fait maintenant 17000km qu'elle roule à 100% E85 avec des injecteurs majorés.
9,5L/100km de moyenne.
Par contre avec le froid, la conso s'est envolée : en ce moment je suis à 10,5L/100km.

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » dim. 16 févr. 2020 15:37

Ca y est, j'en suis à la version finale du starter "automatique" basé sur un thermostat (voir les discussions dans "Vos montages en image"):

Sonde CTN d'enrichissement de 5kOhm fixée sur la durite de ldr du radiateur habitacle.
Carte W1209 dans le compartiment moteur pour shunter la CTN d'enrichissement.
Setpoint réglé à 15°c.
Sonde CTN de mesure 10kOhm fileté dans le boitier thermostat.
Interrupteur dans l'habitacle pour shunter le W1209 (en cas de problème ou de fonctionnement au SP95).

Faut voir dans le temps, avec des températures fortement négatives, mais en l'état, plus aucun pb (cafouillage, broutement,...) de -5° à moteur chaud !

brico38
note: 1/10
Messages : 42
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 k4M 1.6 16V

Message par brico38 » lun. 17 févr. 2020 08:03

Salut Yatro,

Content de voir que ton starter automatique fonctionne correctement.
Pour moi c'est pareil. Mais j''ai gardé la ctn 10K avec une résistance en //.
En ce moment il n'y a pas de températures bien négatives.
Mais tout roule bien.

brico38
note: 1/10
Messages : 42
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 k4M 1.6 16V

Message par brico38 » jeu. 23 avr. 2020 18:57

Bonjour à tous,

Bien qu'en ce moment on ne peux pas rouler en ces conditions si particulières, je roule dans mon terrain avec ma remorque pour faire du remblayage.
Et les matins j'ai des problèmes de démarrage à froid quand le température est entre 13 et 16 °C environ.
J'avais réglé le seuil de mon thermostat à 12°C pour qu'il ne se mette pas en service quand il fait chaud. Je pensais que cela suffisait car j'ai démarré tout cet hiver sans problème.
J'ai donc augmenté le réglage de mon thermostat à 18°C et je démarre correctement tous les matins. Comme j'ai un hystérésis de +2°C cela me fait une mise en service du starter automatique en dessous de 20°C.
Voila, voila...

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » ven. 24 avr. 2020 19:16

Je confirme.

En ce moment, le matin c'est nickel. Le starter aide a peine quelques seconde.
Le soir par contre, je ne demarre pas toujours du premier coup avec mon setpoint à 15°c.

brico38
note: 1/10
Messages : 42
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 k4M 1.6 16V

Message par brico38 » sam. 25 avr. 2020 19:58

Fait un essai avec un setpoint de 18 ou 20°C.
Il faut savoir que l'hystérésis se rajoute au setpoint pour connaître le point de coupure du starter.
Par exemple avec un setpoint de 18°C et un hystérésis de +2°C le relais collera à partir de 20°C. C'est ce point de collage du relais qui nous intéresse pour savoir à quel moment le starter s'arrête.

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » mer. 6 mai 2020 19:58

Bonjour à tous,

J'ai profité d'être en fin de réservoir pour tester le passage de 100% E85 à 100% SP98.

Et bien malgré les injecteurs plus gros, cela se passe très bien. Démarrage à froid et à chaud ok, pas de pb ni d'engorgement en roulant.
Je craignait le "pleine charge" car l'injection fonctionne en boucle ouverte et donc trop riche car injecteurs plus gros que d'origine. Mais non, cela broute un peu mais ça se passe très bien.

On observe un stft qui chute très vite et un ltft qui s'adaptent. Aucun défaut moteur. Certainement grâce au fait qu'il n'y ait qu'une sonde lambda en amont du catalyseur, pas de contrôle en aval du catalyseur.

Je ne vais pas faire de test de consommation car je n'ai pas l'intention de faire plusieurs plein de sp98.

Mais cette configuration (laguna 1 k4m, gros injecteurs, starter auto) est quasiment flexfuel.

Prochain test : qu'en est-il au contrôle technique, est ce ok à 100% E85 ?

brico38
note: 1/10
Messages : 42
Inscription : mer. 20 nov. 2019 12:13

Re: Laguna 1 k4M 1.6 16V

Message par brico38 » jeu. 7 mai 2020 05:46

Bonjour,

J'ai passé mon contrôle technique la semaine dernière avec du 100% E85 et tout s'est passé sans problème. Le contrôleur m'as dit que la pollution est bonne et même dans la fourchette basse des tests.

Mes injecteurs sont ceux d'origine.

Sur mon boitier de thermostat automatique j'ai un interrupteur été/hiver qui me permet de shunter la starter, mais je n'ai pas écrit E85 car mon contrôleur m'as dit que c'est théoriquement interdit.

Mais aucun problème pour moi d'autant plus que ce boitier n'est branché que sur la sonde d'eau et pas sur les injecteurs.

J'ai encore un petit problème de démarrage à froid quand il fait plus de 20°C. Le moteur peine un peu à démarrer et monte en tours jusqu'au régime de ralenti.
Je vais donc modifier le seuil du thermostat vers les 30°C.

En ce moment les SP95 est vraiment pas cher et avec les 30% de surconsommation du E85 cela revient au même prix mais cela ne va pas durer. Mais je continue de faire le plein en E85.
Et pour le moment je ne vois pas encore l’intérêt de changer mes injecteurs.

Voila, voila...

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » jeu. 7 mai 2020 08:53

Pour avoir testé les deux, les injecteur de 2.0 f4r permettent de récupérer toute la puissance du moteur ET de baisser la consommation à 100% E85 (testé sur plusieurs millier de km, voir en page 1).

Mais je comprends et respecte aussi parfaitement l'idée de faire le moins de modif possible tant que ça marche ;-) :-)

fabien4455
note: 2/10
Messages : 140
Inscription : mar. 23 oct. 2018 15:56

Re: Laguna 1 k4M 1.6 16V

Message par fabien4455 » jeu. 7 mai 2020 13:31

Le mieux est de changer les injecteurs pour que la carto puisse rester presque d'origine. Avec des gros injecteurs on reste proche de 0% en LTFT et STFT.

De plus rouler en injecteur d'origine vs injecteur adapté fait consommer plus. Et le moteur fonctionne bien mieux avec de gros injecteurs ( aucune perte de puissance )

Par contre pas de SP98 avec cette modif tu risques de ruiner ton catalyseur. 50-50 oui mais pas au delà

yatro
note: 1/10
Messages : 37
Inscription : dim. 17 févr. 2019 16:36

Re: Laguna 1 k4M 1.6 16V

Message par yatro » jeu. 7 mai 2020 15:43

fabien4455 a écrit :
jeu. 7 mai 2020 13:31
Par contre pas de SP98 avec cette modif tu risques de ruiner ton catalyseur. 50-50 oui mais pas au delà
Sauf erreur de ma part, aucun risque pour le catalyseur tant que l'on reste en boucle fermée sur l'injection : le calculateur diminue les temps d'injection jusqu'a avoir la bonne richesse.

Par contre les phases boucle ouverte (démarrage, moteur pleine charge) peuvent poser problème.

fabien4455
note: 2/10
Messages : 140
Inscription : mar. 23 oct. 2018 15:56

Re: Laguna 1 k4M 1.6 16V

Message par fabien4455 » lun. 25 mai 2020 10:04

C'est pour ça que j'ai mentionné qu'il ne faut pas rouler 100% SP98 avec de gros injecteurs sur carto origines. Dans certaines conditions, le cata va pas aimer et le moteur va s'encrasser

Répondre