Peugeot Partner Tepee 1.2 Puretech 110

Vous roulez avec le E85 ? C'est ici !
Répondre
alaindevraux
note: 0/10
Messages : 23
Inscription : jeu. 16 juin 2011 21:08

Peugeot Partner Tepee 1.2 Puretech 110

Message par alaindevraux » mar. 24 juil. 2018 13:51

Bonjour,

j'ai récemment vendu mon Octavia 1.2 tsi 105, qui aura fièrement parcouru 190.000km à l'e85 entre 80 et 100% (le nouveau propriétaire est parti pour suivre ce chemin)

Pour la remplacer,

j'ai donc acheté (neuf) un Partner Tepee 1.2 Puretech 110 (BVM5),
livraison effectuée mi-Juillet,

Pour l'instant 1800km parcourus à l'e85 avec ce moteur.

Voici le protocole de test, très basique :
1-Sortie de concession avec un fond de SP95, (15km au compteur)
2-Direction station-service E85 la plus proche (500 mètres)
3-Plein complet d'E85 (environ 42 litres)
4-ça roule correctement donc je continue comme ça depuis.


A noter qu'hier, à 1500km, dans des bouchons en plein soleil en région parisienne, un voyant moteur s'est allumé, sans pour autant passer le véhicule en mode dégradé.


Les valeurs lues par Torque + ELM 327 correspondent à ce que j'ai pu lire sur le net, concernant le 1.2 puretech, c'est à dire lorsque le défaut s'affiche :
STFT qui coince à 25%, LTFT coincé à 0%

Les codes défaut obtenus avec l'ELM 327 sont les classiques d'un mélange trop alcoolisé:
C3101 (surprenant mais logique pour un 3 cylindres je pense) ; P0171 ; P0306a et un autre que je n'ai plus en tête, sûrement P0301.

Les codes défaut ne s'enlèvent pas avec Torque, je vais prendre le temps de brancher le véhicule à Lexia pour en savoir un peu plus dans les jours à venir, il faut que j'installe tout l'attirail dans la voiture...

A noter : devoir retirer l'entièreté du cache sous le volant pour brancher l'ELM = pas très pratique.

Bonne journée

Alain
-205 grd 1986 ; 0%d'e85
-Twingo 1.2 1998, 7000km 100%e85
Vendues:
-Partner 1.2 puretech 110, 35.000km 80%e85
-Octavia 1.2 tsi 105 190.000km 80/100%e85
-Suzuki Wagon R+ 1.0 50.000 km à 100%e85
-206 1.4i 170.000km 100% e85

Irfane
note: 3/10
Messages : 373
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par Irfane » mar. 24 juil. 2018 13:55

Super ce retour Alain.
Gonflé tout de même, dès la sortie de la concession...
Pas de pitié :)
Merci de nous tenir au courant de la suite.

GROUICK
note: 4/10
Messages : 460
Inscription : mer. 29 nov. 2017 23:02

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par GROUICK » mar. 24 juil. 2018 14:23

Ooooh une chtite tepee de 2018 déjà à l'alcool et surtout déjà dans les bouchons lol lol.

Bon moi je comprends rien a tous ces codes, mais en tout cas je vais en apprendre surement en lisant la nouvelle aventure de Tepee a Paris sous alimentation d'ethanol ;).
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

marianob
note: 3/10
Messages : 334
Inscription : mer. 7 mai 2008 07:04
Localisation : 77500

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par marianob » mer. 25 juil. 2018 08:58

Bizarre que les codes défaut ne s'effacent pas avec Torque, quand ils ne s'effacent pas ça veut dire qu'ils sont en cours, donc moteur tournant. Vous étiez bien moteur arrêté et contact mis, après une lecture défauts l'effacement ne devrait pas poser de problèmes.
Sinon pour l'outil Lexia, (c'est mon deuxième), c'est une usine à gaz et vous êtes limité à 50 interventions pour effacer les défauts. (enfin pas tous, mais la plupart)
C5 Tourer 1.8 depuis 2010 à 100% d'E85 avec module auto pour démarrage, Picasso 1.8 de 2008 à 2017, 100% d'E85 avec potard pour démarrage. MP3 400 à 70% d'E85. Jadis j'ai eu une XM 2.0i à 90%

alaindevraux
note: 0/10
Messages : 23
Inscription : jeu. 16 juin 2011 21:08

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par alaindevraux » ven. 27 juil. 2018 08:33

Bonjour à tous,

Après un peu (trop) de temps passé sur diagbox pour comprendre le défaut, ses origines et les implications, j'ai réussi à effacer le voyant moteur.
Le problème venait bien d'un surplus d'alcool.
Le code P0171 était majoritaire avec une occurrence tous les 3 kilomètres.
J'ai complété mon plein avec du Sp95 e10, le STFT est revenu dans des valeurs correctes,
il est effectivement en butée dès 25%.

Marianob : je ne saurai te dire si je suis limité à 50 effacements, tu m'inquiètes un peu j'avoue !

GROUICK : je suis en général davantage sur les routes du Nord, mais les températures de la région parisienne peuvent expliquer l'apparition de la panne, ce que je vais dire reste une hypothèse :
J'ai découvert dans diagbox que le véhicule était programmé en "Climat Tempéré", -17°C à +37°C,
Il est possible que la température mesurée ce jour là (42°C dans les bouchons) provoque l'envoi d'une consigne d'appauvrissement forcé du mélange, et là, le lambda devient incohérent au possible, donc... défaut.

Bonne journée

Alin
-205 grd 1986 ; 0%d'e85
-Twingo 1.2 1998, 7000km 100%e85
Vendues:
-Partner 1.2 puretech 110, 35.000km 80%e85
-Octavia 1.2 tsi 105 190.000km 80/100%e85
-Suzuki Wagon R+ 1.0 50.000 km à 100%e85
-206 1.4i 170.000km 100% e85

GROUICK
note: 4/10
Messages : 460
Inscription : mer. 29 nov. 2017 23:02

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par GROUICK » ven. 27 juil. 2018 09:41

Salut Alaindevraux.

Ton hypothèse me plaid. Cela expliquerait le pourquoi ma Saxo c'est remise a affiché le voyant moteur alors que je suis à 50/50 et qu'il s'était éteint. Car ici en plein cagna je pense que la température extérieure doit être dans les 45°C même si ma Polo m'annonce que 36,5 °C mais qui doit être sous couvert.

En tout cas je consomme moins depuis les hautes températures :)
Polo de 2015 avec déjà plus de 80000 km donc 37000 km avec un mélange a 70% de E85.

Irfane
note: 3/10
Messages : 373
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par Irfane » ven. 27 juil. 2018 09:51

Très intéressant tous ça.

marianob
note: 3/10
Messages : 334
Inscription : mer. 7 mai 2008 07:04
Localisation : 77500

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par marianob » ven. 27 juil. 2018 13:58

alaindevraux a écrit :
ven. 27 juil. 2018 08:33

Marianob : je ne saurai te dire si je suis limité à 50 effacements, tu m'inquiètes un peu j'avoue !
En fait tu as une Peugeot et moi je ne connais que Citroen, une fois lancé Diagbox t'oriente vers PP2000 pour Pigeot ou Lexia pour Citron.
Avec Lexia avant d'effacer certains défauts il te faut remplir une zone après vente (je ne me souviens plus du terme exact), ces zones sont numérotées et limitées à 50.
Au delà il doit falloir réinitialiser le calculteur ou le changer.
Sur PP2000 ça m'étonne que ce ne soit pas similaire, alors suis mon conseil, si possible efface tes défauts avec l'Elm 327, et en plus c'est beaucoup plus rapide.
C5 Tourer 1.8 depuis 2010 à 100% d'E85 avec module auto pour démarrage, Picasso 1.8 de 2008 à 2017, 100% d'E85 avec potard pour démarrage. MP3 400 à 70% d'E85. Jadis j'ai eu une XM 2.0i à 90%

christ45
note: 0/10
Messages : 3
Inscription : lun. 18 nov. 2019 17:56

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par christ45 » lun. 18 nov. 2019 19:46

Bonjour,

merci pour ce retour, j'ai également un moteur puretech 3 cylindres 1.2 110cv bvm5 dans ma 2008, jusqu’à maintenant je n'osais pas dépasser 50/60% d'e85, je pense avec ces bonnes nouvelles monter à 75%.
Moi je n'ai pas de filtre à essence dans ma 2008, en à tu un ?
Est ce que tu raccourcis les révisions ?

CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par CEYAL » mar. 19 nov. 2019 23:10

alaindevraux a écrit :
mar. 24 juil. 2018 13:51
Les valeurs lues par Torque + ELM 327 correspondent à ce que j'ai pu lire sur le net, concernant le 1.2 puretech, c'est à dire lorsque le défaut s'affiche :
STFT qui coince à 25%, LTFT coincé à 0%
C'est aussi ce que j'ai lu
quand le système est en butée d'enrichissement, le calculo applique le théorème de Boris Vian "Y'a kekchose qui cloche là dedans, j'y retourne immédiatement" et reprend les valeurs usines donc LTFT =0
On lit des trucs bizarres sur ces moteurs Puretech
- certains disent : pas plus de 55% d'E85 sinon, le système reprend les valeurs usines et la voiture est dificile à conduire
- d'autres prétendent rouler à 100%
alors en final ton témoignage c'est quoi ?

alaindevraux
note: 0/10
Messages : 23
Inscription : jeu. 16 juin 2011 21:08

Re: Peugeot Partner Tepee 1.2 Puretech 110

Message par alaindevraux » lun. 22 juin 2020 11:55

Bonjour à tous,

j'ai revendu le Partner il y a quelques mois,
mais la mise à jour s'impose,

il avait 35000 km, tous faits avec 80% d'e85.
La consommation moyenne sur cette période s'établit donc à 8.2l/100km.
Et cette moyenne avec un delta de -0.5 / +0.5 l /100km
les parcours étaient majoritairement autoroutiers, avec des reliefs souvent marqués.

Avec l'application (payante) CarScanner, j'ai réussi à effacer le défaut de manière rapide, plutôt que de brancher la diagbox. Il me semble que les mises à jour de Torque Pro le permettent aussi aujourd'hui, sur cette motorisation.
Le protocole était semblable :
- lecture des codes défauts
- commande de l'effacement
- extinction du contact et retrait de la clé
- 30 secondes d'attente
- au redémarrage tout a disparu

Le constat sur 14 mois de Partner est le suivant :

Le mode stratifié, typique des injections directes, est beaucoup plus difficile à "attraper" que sur l'Octavia,

Il est repérable sur via l'ELM327 par la lecture des données lambda, STFT, associées à la charge moteur (relative ou absolue, peu d'importance).

Il faut choisir une représentation graphique de ces paramètres en temps réel, avec historique affiché sur 20 secondes au moins.
Lorsque la charge est constante, et plutôt faible, on va dire en moyenne sans dépasser les 20/30% de position de pédale d'accélération, l'électronique détecte l'absence de mouvement de l'accélérateur, attend quelques secondes, et appauvrit le mélange.
Un sinusoïde, très régulier, remplace alors les valeurs fixes d'enrichissement qu'on peut déduire des valeurs lambda habituelles.
La consommation descend drastiquement dans ce mode.

Soyons clair, dans le monde réel on arrive très, très rarement à réunir les circonstances pour le tenir plus de 30 secondes,
c'est fait pour les homologations d'émissions(la défunte NEDC en particulier)

Le capteur de la pédale d'accélérateur du Partner est trop sensible, la moindre irrégularité de la chaussée est perçue et fait sauter le mode stratifié, même si on ne sent rien en terme de ralentissement ou accélération.
D'où certainement l'une des explications d'une consommation que je n'ai jamais réussi à faire descendre.


Une connaissance m'avait proposé, mais pour la revente c'était hasardeux, une reprog en 130/140 cv, et e85 à 100%, à priori, les programmeurs ont sorti les firmwares qu'il faut pour ce 3 pattes.

(J'ai eu entre deux une Chrysler 300M pour 11000km, ça tournait sans problème à 85/90% d'e85, mais le v6 de 2.7l, pourtant plus petit moteur de la gamme, sifflait allègrement 12l/100 sur autoroute, et jusqu'à 16l/100 en ville...)

A venir, et ce sera l'occasion de créer un nouveau post :
une Fiat Panda, neuve, city cross hybrid "Launch Edition"
1.0 70cv, 3 cylindres, 6 soupapes et 1 seul arbre à cames.
Dès son premier jour,
elle aura droit au traditionnel test de bienvenue d'e85 à 100% !
-205 grd 1986 ; 0%d'e85
-Twingo 1.2 1998, 7000km 100%e85
Vendues:
-Partner 1.2 puretech 110, 35.000km 80%e85
-Octavia 1.2 tsi 105 190.000km 80/100%e85
-Suzuki Wagon R+ 1.0 50.000 km à 100%e85
-206 1.4i 170.000km 100% e85

Répondre