Xantia 1.8 qui n'aime pas le 100%

Vous roulez avec le E85 ? C'est ici !
Répondre
xavier91
note: 0/10
Messages : 17
Inscription : lun. 11 mai 2009 12:52

Xantia 1.8 qui n'aime pas le 100%

Message par xavier91 » lun. 22 nov. 2010 14:06

Bonjour,
après des essais concluants effectués sur ma vieille ZX 1.4i de 95, où j'ai pu rouler à 100% d'E85 sans modif et sans boîtier, j'ai réitéré le test sur ma xantia 1.8 16s break de fin 1999.

Eh bien elle n'accepte pas les 100% ! Elle s'étouffe un peu à bas régime, et le voyant injection s'allume quand je fais du ralenti, pour ne plus s'éteindre. Pour l'éteindre, je dois redémarrer la voiture, et il se rallume à chaud dès que je retrouve le bas régime pour ne plus s'éteindre. La limite doit se trouver à 60-70%. Faut-il un boîtier pour cette bourgeoise ?

En outre, même en l'absence totale d'E85, depuis cette expérience, il arrive assez souvent que:

- parfois elle s'étouffe dès que je pose le pied sur l'accélérateur.

- d'autres fois (en fait très souvent), à chaud, le ralenti ne veut plus redescendre au-dessous de 1800 t/mn. A tel point que le passage des vitesses est scabreux, où que le frein moteur est inefficace (dangereux). Remède : j'arrête le moteur, je sors la clef, je redémarre 5 secondes plus tard, et ça ne le fait plus. Problème électronique de réinitialisation? Y a-t-il un rapport avec l'E85, pourtant absent du circuit?

pasto
note: 0/10
Messages : 28
Inscription : dim. 27 avr. 2008 18:50

Re: Xantia 1.8 qui n'aime pas le 100%

Message par pasto » lun. 22 nov. 2010 14:48

Il faudrait débrancher la batterie quelques heures histoires de faire une sorte de "semi reset" du boitier. Et re rouler avec du SP, cela devrait rentrer dans l'ordre. Ensuite réitérer l'expérience en y allant progressivement par palier :wink:

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » lun. 22 nov. 2010 15:08

Sur le 1,8L 16V il lui faut faire 15 / 20 km pour qu'il s'habitue au changement.

Sur les 306 avec ce meme moteur et de la meme année aucun soucis.
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

xavier91
note: 0/10
Messages : 17
Inscription : lun. 11 mai 2009 12:52

Re: Xantia 1.8 qui n'aime pas le 100%

Message par xavier91 » lun. 22 nov. 2010 15:55

Merci pour vos réponses et pour vos infos. Je vais faire un reset côté batterie.

La pompe E85 étant loin, je n'ai pas la possibilité de faire le plein de manière régulière. Quand j'ai l'occasion d'y passer avec la ZX, je fais le plein sans rien calculer, ça marche à tous les coups, à tous les %.

Max83, quand tu dis "Sur le 1,8L 16V il lui faut faire 15 / 20 km pour qu'il s'habitue au changement", tu confirmes ce que dit pasto, il faut y aller progressivement?

Mais après, par la force des choses (dispo de station service E85), si l'on revient à 100% SP, qu'est-ce que ça va donner?

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » lun. 22 nov. 2010 21:42

Pour la mienne j'y suis allé en 2 fois 50 / 50 pour 100. Mais par la suite j'ai tjrs roulé à l'E85 sauf avec un peu de SP95 pour les nuits froide des alpes pour pas galérer au démarrage.

Mon meilleur roule encore 306 eden 1,8L 16V et l'autre jour il roulais au SP95 puis il a remis 100 % E85, je conduisais et en pdt 15 bornes elle tournais mal puis après c'était ok.
Il tourne la plupart du temps à 100 % E85 et elle marche mieu qu'au SP95, de plus elle est décatilé et elle a un kit d'amission (avec de l'air frais) mais aussi elle bien chaussé avec des cales lol.
C'est une balle qui marche aussi fort que des voitures spotives récentes mais pour pas cher et fiable.

On a réussi on convertir sa soeur qui roule aussi en 306 1,4L à 100 % et pas de soucis non plus ça tourne nikel.
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

320icoup
note: 0/10
Messages : 28
Inscription : sam. 15 janv. 2011 23:27

Re: Xantia 1.8 qui n'aime pas le 100%

Message par 320icoup » dim. 16 janv. 2011 15:54

Tu dit qu elle le fait aussi a 100% de SP ??
Je pense que l E85 n as rien a voir la dedans ou alors tu devais avoir un joint un peu fatigué et l E85 te l as fini ce qui fait que tu a une prise d air ( ca explique la monté en régime a 1800 tr/m elle l étouffement )

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » sam. 29 janv. 2011 19:17

Ou peut etre le moteur pas à pas, c'est la maladie sur le 1.8l 16v.
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

xavier91
note: 0/10
Messages : 17
Inscription : lun. 11 mai 2009 12:52

Re: Xantia 1.8 qui n'aime pas le 100%

Message par xavier91 » mer. 13 avr. 2011 10:01

J'ai débranché la batterie quelques minutes. Mais le problème persiste. Même en SP95. Du coup j'ai arrêté l'E85 depuis quelques mois pour vérification sur cette auto.

Particulièrement lorsque je redémarre à chaud, après quelques minutes d'arrêt:
- Le ralenti a beaucoup de mal à se stabiliser: il flotte entre 1200 et 2000 tours
- le régime ne redescend pas lorsque je lève le pied : il continue de monter lorsque je passe les vitesses au moment du débrayage. En arrivant à un rond point, je freine alors que le moteur pousse toujours. Pas pratique.

Et pourtant, la plupart du temps, à chaud mais sans redémarrage, le comportement est normal. C'est pour ça que je pense que ça sent l'électronique. Et ce n'est peut-être pas du tout lié à l'alcool!

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » mer. 13 avr. 2011 14:42

Se sont les symptomes du moteur pas à pas et c'est la maladie sur ce moteur .
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

xavier91
note: 0/10
Messages : 17
Inscription : lun. 11 mai 2009 12:52

Re: Xantia 1.8 qui n'aime pas le 100%

Message par xavier91 » mer. 13 avr. 2011 16:44

Max83 a écrit :Se sont les symptomes du moteur pas à pas et c'est la maladie sur ce moteur .
Hello Max, peux-tu dire ce que c'est que ce moteur pas-à-pas? Si je comprends bien, c'est le moteur de la pompe à injection. Grippé? Ca se dégrippe? Merci

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » mer. 13 avr. 2011 17:04

Il situé sur le boitier papillon.

J'avais une 306 1,8L 16V, le mien était encrassé et l'E85 me l'a nettoyé.
Mais ce ne fut pas le cas d'un ami qui une 306 1,8L 16V (200 000 km et qui tounre comme une horloge) par contre il a dut le changer car il était HS.

Je suis sûr à 90 % que c'est ça, sinon ça vient de l'injection mais sur ce moteur c'est rare.

Ca se démonte avec précaution et surtout ne pas l'actionner manuellement.

D'abord test un nettoyage avant de changer quoi que soit et pourquoi un nettoyage du boitier papillon, un controle des bougies et voir si tout est bien manchonné et branché.

Une photo pour le situer:

Image

Je sais pas si c'est extactement celui la mais s'en est un.

Image
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » mer. 13 avr. 2011 17:05

Et pourquoi pas changer le filtre à essence, ça ne peut etre mauvais.
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

xavier91
note: 0/10
Messages : 17
Inscription : lun. 11 mai 2009 12:52

Re: Xantia 1.8 qui n'aime pas le 100%

Message par xavier91 » mer. 13 avr. 2011 19:04

MErci pour toutes ces infos Max.
Quand tu dis que "l'alcool a nettoyé celui de ta 306", tu veux dire que le carburant y passe?

CEYAL
note: 10/10
Messages : 1416
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Xantia 1.8 qui n'aime pas le 100%

Message par CEYAL » mer. 13 avr. 2011 20:40

le boitier papillon ne voit passer que de l'air rien à voir avec le carburant

Il y a une procédure pour le reparamétrer souvent comme suit (sur Xantia, je ne serai pas affiramtif à 100%)
Ne pas toucher à la vis de butée de Papillon
rouler avec la voiture jusqu'à moteur chaud
laisser le moteur en route à l'arrêt jusqu'au déclenchement du ventilateur moteur
arrêter le moteur puis  débrancher la batterie 15 minutes  
rebrancher la batterie, remettre le contact, attendre 10 secondes,
démarrer le moteur, le laisser au ralenti sans accélérer 30 secondes
rouler 10 minutes sur routes variées avec des phases de ralenti
normalement le calculateur à reparémétré tout seul le moteur de ralenti  

Max83
note: 2/10
Messages : 145
Inscription : mer. 20 août 2008 23:10
Localisation : 43

Re: Xantia 1.8 qui n'aime pas le 100%

Message par Max83 » jeu. 14 avr. 2011 10:42

Le mien a été nettoyé avec de l'E85 et un petit pinceau souple propre, puis un coup de souflette.

Pour le paramétrage j'ai juste roulais comme d'habitude et ça a fonctionnais sans soucis sauf au premier démarrage.

Au premier démarrage arpès remontage, elle a démarré 2 s puis a callé, j'ai coupé le contact attendu un petit moment, j'ai remis le contact (j'attend tjrs qq sec) et j'ai redémarré sans pb.
Triumph Tiger 1050.
Toyota Auris TS Hybrid (taxi) 100 %.
Nissan Terrano 2.7L TDI.


Ex rouleur en 306 break 1,8L 16V à 100% E85, en 207 sw vti 120 GPL et 50 % d'E85, Volvo S60 GPL et 100% E85.

Répondre