AUDI 100 S4 + KIT

Vous roulez avec le E85 ? C'est ici !
Avatar de l’utilisateur
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Re: AUDI 100 S4 + KIT

Message par vertigone » dim. 6 juin 2010 16:47

Hello,

peux tu me dire quel boitier tu as mis sur ton 5 pattes svp ?
juste un boitier ou autre modifs ?

merci ;)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » lun. 7 juin 2010 18:19

Salut vertigone,
C'est un kit borel = full flex gold.
Un rapport avec ton 20VT ?
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Re: AUDI 100 S4 + KIT

Message par vertigone » dim. 20 juin 2010 18:42

euh le 20VT non mais mon S2 5 pattes oui ;)

Je te remercie, moi le boitier que j'ai ne fonctionne pas bien avec le motronic, la voiture ne tourne pas rond du tout
bref c'est pas grave, je vais faire autrement ;)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » mer. 23 juin 2010 16:26

C'est quoi comme S2 ? 3B ou ABY ?
Il me semble que les boitiers sont differents.Par contre celui de l'ABY est identique à celui de la S4.
Pour info , je n'ai pas fait de test sans kit. Je suis directement passé à 100% E85 avec .
Je n'ai pas eu de problème non plus avec le changement d'eproms. 8)
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Re: AUDI 100 S4 + KIT

Message par vertigone » ven. 25 juin 2010 15:09

hello,

c'est un 3B

je viens de passer en injecteurs RS2 avec une gestion qui va bien
10l de sp95 / 68L du reservoir le reste en E85 : ca tourne impecc :)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » dim. 27 juin 2010 09:09

Salut

C'est bien que ça fonctionne. :)
Tu as une reprog "standard" ou tu as une modif pour l'E85?

Je viens juste de faire le lien avec tes messages sur AP . :wink:
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Re: AUDI 100 S4 + KIT

Message par vertigone » lun. 28 juin 2010 06:43

juste une gestion stage 1 de chez ultimot et des injecteurs RS2
(qui d'ailleurs sont parfaitement gérés, la voiture ne ratatouille pas du tout, on m'avait fait un peu peur avec ca :) )

au plaisir ;)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

Avatar de l’utilisateur
arnaud105
note: 3/10
Messages : 388
Inscription : jeu. 20 déc. 2007 10:30
Localisation : Rouen

Re: AUDI 100 S4 + KIT

Message par arnaud105 » mer. 18 août 2010 17:50

c'est une bonne idée des injecteurs de rs2 sur une s2. Tu peux aussi jouer sur la pression d'essence et envisager de tourner à 100%. par contre un rs2 un peu amélioré avec injecteur d'origine meme en montant la pression d'essence ça passe pas :D
Volvo S60 T5 @100% sans boitier

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » mer. 25 août 2010 11:15

Salut arnaud,
Je vois que tu es passé de 100 à 50% sur ta RS2.
Comment s'est manifesté le non fonctonnement à l'E85 ? Des ratés ,un manque de puissance ou autre?
Et comment as tu déterminé ton pourcentage?
merci
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
arnaud105
note: 3/10
Messages : 388
Inscription : jeu. 20 déc. 2007 10:30
Localisation : Rouen

Re: AUDI 100 S4 + KIT

Message par arnaud105 » mer. 25 août 2010 19:22

j'avais des ratées à pleine charge quand le turbo prenait la pression maxi mais pas à chaque fois. pour pas prendre de risques je suis redescendu vers 50-60% mais peut etre qu'avec 90% ça marcherait. Sur mon RS2 je suis à environ 380 chevaux sachant que j'ai aussi augmenté la pression d'essence
Volvo S60 T5 @100% sans boitier

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » sam. 6 nov. 2010 10:19

Salut,
Un peu plus de 60000 km et quelques problèmes. :(
Démarrage en 2 ou 3 coups et ratées en pleine acceleration.
Tout a commencé cet été avec le passage au SP (pas d'E85 en Espagne).C'était tellement catastrophique que j'ai débranché le kit.
:arrow: Fonctionnement impeccable et sensation de plus de puissance qu'avec le kit et l'E85
Sur le retour ,je rebranche et fais le plein d'E85(il reste du SP)
:arrow: Quelques accoups en pleine charge.
Problème réglé avec le passage à 100% d'E85... jusqu'au mois d'octobre.
Etant persuadé que le kit est en cause, jai donc décidé de le débrancher.
Je suis à 90% de SP et je vais monter progressivement le % d'E85.

Vertigone & arnaud105 : vu que la voiture fonctionnait à 100% E85 avec le kit, je suppose qu'il nest pas utile de modifier les éléments en place (injecteurs , pompe à essence) et que seul le motronic fixera les limites.
Merci pour vos avis. :wink:
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
arnaud105
note: 3/10
Messages : 388
Inscription : jeu. 20 déc. 2007 10:30
Localisation : Rouen

Re: AUDI 100 S4 + KIT

Message par arnaud105 » sam. 6 nov. 2010 10:28

si ça fonctionnait bien c'est juste la periode de réadaptation qui fait que ça donne des accoups. J'ai le meme probleme en ce moment avec ma volvo car jai du mettre du SP98 pendant la pénurie. Ca rentre dans l'ordre progressivement...
Volvo S60 T5 @100% sans boitier

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » sam. 6 nov. 2010 11:15

Le problème actuel est que le kit gère tres mal les 100% d'E85 et sans changement de carburant.
Jusqu'à présent la variation de % ne posait aucune difficulté alors que maintenant c'est la cata.
La voiture testée aujourd'hui sans kit fonctionne parfaitement.
AUDI 100 S4 (1994) 310000 km

dv63
note: 1/10
Messages : 66
Inscription : sam. 6 oct. 2007 17:00

Re: AUDI 100 S4 + KIT

Message par dv63 » ven. 26 nov. 2010 07:28

Je continue sans le kit.
25%,50% et 60% d'E85 :RAS
Ce matin 85% et -2°C .Démarrage ok.
AUDI 100 S4 (1994) 310000 km

Avatar de l’utilisateur
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Re: AUDI 100 S4 + KIT

Message par vertigone » ven. 7 janv. 2011 13:57

Hello vous 2 et bonne année ;)

Alors perso j'ai stoppé les kits que ca soit sur la 1.8T ou la S2
je dis pas que c'est pas du bon matos, mais vu que mes voitures sont un peu plus performante que d'origine, il y a un truc que le boitier e85 gere pas bien et je me retrouve avec des hesitations en pleine charge passé 5000rpm :roll:

J'ai donc modifié mes vehicules de facon hardware (plus gros injecteurs et plus grosse pompe à essence)

pour la 1.8T ca marche bien , c'est la voiture de ma femme et elle dépasse quasi jamais 5500rpm (le couple max etant tres bas sur ces moulins)

Sur la S2, aucun pbs de perf à 100% par contre démarrage difficile sous 5°

Sur la G40 100% e85 et je suis encore un poil riche (0.88v) mais bon vu que je fais de la piste avec je préfère garder cette marge :twisted:

J'ai pris l'habitude de faire 15-20L de Sp95 et le reste en E85 now pour mes vehicules de tous les jours, ca facilite le démarrage a froid et la conso augmente de 15-20% maxi

Autre fait intéressant, sur la 1.8T il y a une EGT intégrée et j'ai perdu quasi 100° à l'échappement avec l'e85 ;)

voila, mes petites expériences
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

Répondre