VW polo G40 92' et polo 6N de 97

Vous roulez avec le E85 ? C'est ici !
vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » lun. 7 avr. 2008 10:37

merci pour vos reponses,
eh eh en effet pour le moment je me contente de la poulie de 68mm :wink:

par contre petite question, apres mon souci d'injecteur j'ai voulu repartir sur de bonnes bases j'ai donc mis des bougies neuves, hors ca fait 200Kms que je roule avec de façon plus ou moins modérée ( :twisted: ) et pour le moment elles sont comme lors de l'achat : nickel

l'E85 met il plus de tps à colorer les bougies ?
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » mar. 8 avr. 2008 21:32

youhou une tite idée ? ;)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » mer. 9 avr. 2008 05:52

Je reviens pour la 6N de ma femme, je lui ai installé un kit FFI auto et la voiture me pose pbs à 100%

on ressent quelques hésitations vers les 3500trs et au diag je me retrouve avec ceci :

Code : Tout sélectionner

Control Module Part Number: 030 906 027 AA 
  Component and/or Version: MOTRONIC MP 9.0    2155
           Software Coding: 0261204617
            Work Shop Code: 1037358719
2 Faults Found:
00537 - Lambda (Oxygen Sensor) Regulation
        11-10 - Control Limit Not Reached - Intermittent
00561 - Mixture Adaptation
        12-10 - Adaptation Limit (Mul) Exceeded - Intermittent
les bougies sont cependant de couleurs correctes ...
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » ven. 11 avr. 2008 08:03

bon je continue mon monologue :lol:

j'ai donc testé la 6N pendant 1 journée avec des relevés live lambda
j'ai modifié l'admission afin de virer le réchauffeur d'air qui part du collecteur (ça m'inspire pas ce truc :lol:)

j'ai fini par trouver un réglage à 0.82v-0.83v (4 sur le potard) en charge de 1500 à 5500trs en ajustant le potard dans le boitier ... plus de trou et les défauts ont disparu ... pour le moment ...
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

Avatar de l’utilisateur
Bryce
note: 2/10
Messages : 194
Inscription : lun. 7 avr. 2008 20:46
Localisation : 68 Mulhouse

Message par Bryce » ven. 11 avr. 2008 11:04

Avec la pression d'essence augmentée + les gros injecteurs + le boîtier avec son réglage d'origine, tu devais enrichir à mort en effet, au point que l'ECU n'arrivait même plus à appauvrir suffisamment le mélange (message adaptation limit exceeded)... :o

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » sam. 12 avr. 2008 08:40

Merci Bryce ;)

mais en fait la je parlais de la polo 6N pas de la G40 ;)

mais tu as sans doute raison aussi car j'avais mis sur 8 le potard du boitier ... un peu abusé en effet :lol:
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

guillaume
note: 1/10
Messages : 55
Inscription : jeu. 13 mars 2008 06:38
Localisation : chateauneuf (savoie)

polo 6N

Message par guillaume » mar. 15 avr. 2008 05:41

Bonjour Vertigone,

D'après les messages délivrés par ton boitier de contrôle, ton ecu détecte deux anomalies fugitives (le défaut n'est pas permanent)

-sonde lambda : limites de contrôle non atteintes. L'ecu a pour stratégie de faire légèrement osciller sa richesse afin de vérifier en permanence le fonctionnement de la sonde o2. S'il ne voit plus cette oscillation que l'on peut mesurer en charge partielle entre 0.2 et 0.9v à la sonde, l'ecu se met en mode "dégradé"
-correction de richesse (mixture adaptation) : valeurs limites dépassées. l'ecu est à fond de correction de richesse.

L'interprétation de ces deux messages, qui ont une relation implicite, est que tu as un défaut de richesse important, qui se traduit par une analyse de la sonde impliquant une tension constante en butée (l'ecu croit qu'elle est inopérante) et par une correction de richesse aux limites de la correction.

Cela répond-il à ta question?

Salutations
Labor improdus omnia vincit!!

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » mar. 15 avr. 2008 08:11

hello Guillaume,

oui en partie ;)

je m'explique tjs pas pourquoi la voiture continue d'avoir les bougies foncées si elle est trop pauvre ... :roll:
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

guillaume
note: 1/10
Messages : 55
Inscription : jeu. 13 mars 2008 06:38
Localisation : chateauneuf (savoie)

polo 6N

Message par guillaume » mer. 16 avr. 2008 03:37

Bonjour vertigone,

Je n'ai pas écris que la richesse de ta polo était trop pauvre, mais que ton outil de diagnostic indiquait qu'elle était en butée de correction. Or ces butées peuvent aussi bien dans le sens enrichissement que dans le sens appauvrissement. De fait, lors de la mise en place de ton boitier, tu as peut être exagéré un peu la quantité de carburant à injecter.
Il faudra peut-être se renseigner sur la couleur que prennent les bougies lors du fonctionnement avec l'éthanol : il est possible que l'interprétation soit moins fiable.

Salutations. :wink:
Labor improdus omnia vincit!!

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » mer. 16 avr. 2008 09:15

ah ok je n'avais pas saisi ;)

donc je te confirme que j'avais positionné le potard du boitier trop haut en effet, depuis que j'ai baissé la voiture tourne impeccable et en charge la lambda se cale direct sur 0.83v ce qui me semble idéal ;)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

guillaume
note: 1/10
Messages : 55
Inscription : jeu. 13 mars 2008 06:38
Localisation : chateauneuf (savoie)

polo 6N

Message par guillaume » jeu. 17 avr. 2008 06:10

C'est une affaire qui marche :D

Salutations.
Labor improdus omnia vincit!!

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » ven. 18 avr. 2008 16:56

Prochaine étape sur la G40:

trouver progressivement la meilleure avance possible, je suis pour le moment à 8° au lieu de 6° par defaut (statique)

par contre Guillaume faut il également jouer sur l'avance dans la gestion ou juste en statique et l'ECU décalera d'autant ?
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

Avatar de l’utilisateur
boris
note: 1/10
Messages : 90
Inscription : sam. 8 mars 2008 11:28
Localisation : Nice

Message par boris » ven. 18 avr. 2008 17:20

ta sonde lambda ne doit pas donner une valeur constante mais une assez belle sinusoïde avec un Vmin vers 0-0.5V et un Vmax vers 0.9-1V à régime consant de charge moyenne 2000trs ou au ralenti d'ailleurs...
ah oui, et plutôt à chaud et pas au premier démarrage du matin.
Tu peux voir ça avec un oscillo ou si t'as une prise OBD et le bon logiciel ça se fait aussi.
Chrysler Grand Voyager Limited AWD V6 3.3L 2002 - 100% E85
conso E85: 24 ville / 15 à 130 pleine charge
Opel Corsa 1.2i City 1996 100% E85
conso E85: 9.5 ville

guillaume
note: 1/10
Messages : 55
Inscription : jeu. 13 mars 2008 06:38
Localisation : chateauneuf (savoie)

Polo G40

Message par guillaume » ven. 18 avr. 2008 17:28

Le fait de décaler ton capteur en statique décalera l'ensemble de ta cartographie allumage de la même valeur. l'ecu croira toujours que tu es à l'avance initiale, à travers la lecture de la cible, mais tu auras mécaniquement décalé (si c'est possible, bien sûr....à vérifier sur ton véhicule) ton capteur de la valeur choisie.

Donc la bonne réponse est : en statique, bien sûr.

Salutations.
Labor improdus omnia vincit!!

vertigone
note: 2/10
Messages : 151
Inscription : ven. 21 sept. 2007 07:15
Localisation : 59
Contact :

Message par vertigone » sam. 19 avr. 2008 08:11

eh bien merci pour ces explications
je vous tiens informés :)
Smoke Tires Not Drugs ...
G40, S2, 20VT alcoolisées

Répondre