BX 16TRS Carburateur (de BX 15)

Vous roulez avec le E85 ? C'est ici !
Répondre
tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

BX 16TRS Carburateur (de BX 15)

Message par tchris » jeu. 27 sept. 2007 12:30

Bonjour à tous,

Je reprend le sujet que j'avais ouvert dans la section "Projets" ... puisque je viens de passer hier soir à la phase de tests ;)
http://superethanol.free.fr/phpBB2/viewtopic.php?t=101

Donc plein d'E85 fait (45 l), il devait rester dans les 5l de SP98.

1er test : sans modification du gicleur : mélange toujours trop pauvre, sauf de manière ponctuelle à l'accélération, probablement du à la pompe de reprise : tension pas loin de 0v sur la lambda quasiment en permanence (de l'ordre de 40 à 60 mv)
Normal !

2eme test : mise en place du gicleur principal 165 (au lieu de 140).
Ralenti toujours beaucoup trop pauvre (de l'ordre de 40 à 60 mv) ... normal le gicleur principal n'intervient pas encore.
Au début d'une accelération la richesse est correcte (de 600 à 850 mv) puis elle retombe tout de suite à pauvre ... :(
Vitesse stabilisée : trop pauvre (à peu près au même niveau que celle de ralenti)

Pas franchement concluant donc, d'autant que le ralenti est devenu très instable ... (elle cale)

Avec un tout petit peu de starter (juste de quoi allumer le voyant), la richesse devient correcte en vitesse stabilisée (hors ralenti, toujours trop pauvre) mais pas sur de fortes accélérations (descend à 300 mv, voire en dessous).

J'en tire comme conclusions pour le moment :
- gicleur principal trop petit ... ce qui est confirmé par le calcul, il faudrait un 175 (et non un 165)
- réglage de la richesse au ralenti à effectuer (à voir si le gicleur ne sera pas à remplacer aussi)

A suivre ...

Gouloum
note: 2/10
Messages : 142
Inscription : lun. 30 juil. 2007 00:23

Message par Gouloum » jeu. 27 sept. 2007 18:43

C'était pas nouveau ! je le dis à tout le monde qu'ils roulent trop pauvre ! :D

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » ven. 28 sept. 2007 06:35

Vraiment très pratique la sonde lambda pour vérifier la richesse !

Après réglage de la vis de richesse, la richesse au ralenti est correcte ... mais toujours le problème de richesse à vitesse stabilisée : il va falloir que je commande un gicleur plus gros.

pastekos
note: 1/10
Messages : 54
Inscription : mer. 4 juil. 2007 14:30

Message par pastekos » ven. 28 sept. 2007 13:24

Tres interressant, j'ai hate de me trouver une sonde lambda et de faire le meme montage que toi.

Comme je te l'avais dis dans la section "projet", d'apres mes calculs, ça serait plutot un 170 le gicleur qu'il faut.

Nico.

Gouloum
note: 2/10
Messages : 142
Inscription : lun. 30 juil. 2007 00:23

Message par Gouloum » ven. 28 sept. 2007 17:26

Moi, je pense que je vais récup le signl sur celle déjà présente. Tu peux montrer ton montage pour voir le signal ? :D

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » dim. 30 sept. 2007 08:08

Pour le montage, j'ai réalisé celui à 20 leds (mais celui à 10 doit être suffisant) détailé dans ce forum :
http://passiongtturbo.forumactif.com/fo ... se-t18.htm

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » ven. 5 oct. 2007 17:50

Je me suis lancé cette semaine pour modifier à nouveau les gicleurs du carburateur, ayant des forets à différentes dimensions j'ai pu faire des essais (gicleurs récupérés en casse).
A chaque fois je vérifiais le comportement avec l'analyseur de richesse.

Résultat très concluant au niveau comportement ... mais bizarre au niveau tailles :
- gicleur de ralenti : 0,60 au lieu de 0,49 (normal) + réglage vis
- gicleur principal 200 :shock: au lieu de 140

En plus, pour obtenir un fonctionnement correct à l'accélération dans toutes les conditions, j'ai du reduire un peu le diamètre d'admission d'air.

Bref ça marche très bien (100% E85) ... mais la conso s'annonce à vue de nez entre +25 et +30 % (je n'ai pas encore pu faire de mesure précise)

La prochaine étape est de vérifier/modifer l'avance ;)

Gouloum
note: 2/10
Messages : 142
Inscription : lun. 30 juil. 2007 00:23

Message par Gouloum » ven. 5 oct. 2007 17:52

tu arriveras peut être à baisser ta conso en ayant plus d'avance.

martos
note: 2/10
Messages : 114
Inscription : dim. 5 août 2007 09:47

Message par martos » dim. 14 oct. 2007 10:21

en tout cas c'est un vrai test bravo !
ya qu'a .... a ben non ...

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » dim. 14 oct. 2007 16:49

Bonsoir à tous

Un test plus précis la consommation me donne ... + 38% :shock: ... mais je pense savoir ou est le problème !

En effet, après vérification, il apparaît que l'avance était dérèglée ... 3° au lieu de 10° !
Je viens de mettre 12° et ai enlevé la réduction du diamètre d'admission d'air : ça fonctionne mieux et ça va probablement consommer moins (la richesse est toujours correcte)
Il restera à retester un gicleur plus petit si la conso continue à être élevée.

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » lun. 19 nov. 2007 18:23

Une photo du filtre à essence après 500 km au SP et 1000 km à 100% d'E85 ... bien sale !!

Image

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » lun. 19 nov. 2007 21:42

et avant les 500km au e85 il était clean ton filtre?

C'est marrant comment ça décape l'éthanol!!

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » mar. 20 nov. 2007 07:52

Il y a 1500 km il était neuf.
Il y a 1000 km (après 500 km au SP) il était propre ... mais maintenant il est plutôt sale !

Avatar de l’utilisateur
Tipiak
note: 10/10
Messages : 1174
Inscription : dim. 11 nov. 2007 15:43
Localisation : Val d'Oise

Message par Tipiak » mar. 20 nov. 2007 11:54

ok merci pour l'info, t'en a mis un nouveau là?

Je me demande si le fait que de rouler à 50/50 ethanol / sp95 ne va pas continuellement encrasser le filtre à essence à vitesse grand V car d'un coté on a les saletés de l'essence qui vont se poser mais qui seront à chaque fois décollées par l'éthanol...

tchris
note: 1/10
Messages : 43
Inscription : mer. 12 sept. 2007 11:04

Message par tchris » mar. 20 nov. 2007 12:56

Tipiak a écrit :ok merci pour l'info, t'en a mis un nouveau là?
Oui ;)
Tipiak a écrit : Je me demande si le fait que de rouler à 50/50 ethanol / sp95 ne va pas continuellement encrasser le filtre à essence à vitesse grand V car d'un coté on a les saletés de l'essence qui vont se poser mais qui seront à chaque fois décollées par l'éthanol...
Je ne sais pas (je suis à 100% E85) ... mais je ne pense pas.
Je pense plutôt que l'E85 est plus agressif et nettoie toutes les saletés accumulées (il est vrai qu'en l'occurrence ma BX a plus de 20 ans !)

Répondre