Renault Clio S 1.4i '96

Bientôt rouler avec ? 100%? Adapter un système ?
Répondre
darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Renault Clio S 1.4i '96

Message par darksolo63 » jeu. 15 mars 2012 12:36

Salut à tous, je suis nouveau sur ce forum et je vais donc vous présenter mon projet.

Je viens de vendre mon véhicule diesel et j'ai récupéré l'ancien de ma compagne, une Clio 1 S 1.4 injection mono.
Donc mon but et de la faire rouler 100% à l'E85, pour cela j'ai jeté des coups d’œil sur plusieurs forum et je vais donc commencer par monter un régulateur de pression d'essence, par rapport à sa j'ai une question, j'ai lu qu'il fallait multiplier par 1.44 la pression d'origine pour avoir un enrichissement convenable donc si quelqu'un peut me confirmer. Je rajoute (je vais essayer) à sa un mano de richesse pour être sur du ratio. Je vous mets une photo du matos.

Image

Je suis preneur de tout conseil pour mon 1er projet car c'est encore un peu flou pour moi

blisblis38
note: 2/10
Messages : 287
Inscription : mer. 14 mai 2008 12:03
Localisation : isère

Re: Renault Clio S 1.4i '96

Message par blisblis38 » jeu. 15 mars 2012 13:22

a priori si le moteur est un E7j 1.4 8s tu peux rouler à 60% de E85 sans modifications.....attentions aux modif trop visible au CT si tu doit le passer bientôt...
ESPACE IV 2.0 Turbo 2004....165000km en test

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » jeu. 15 mars 2012 17:58

oui c'est bien ça, pour le CT je la passe pour la carte grise, je connais bien le contrôleur et après dans 2ans on verra si elle sera toujours en ma possession.

Par contre petite question, est-ce que le fait de rouler a l'E85 au niveau pollution au CT sa pose problème?

Ensuite je viens de jeter un coup d'oeil pour le mano de ratio, j'ai une question aussi, est-ce que cette sonde est bien la lambda et est-ce que je me pique sur le fil direct??

Image

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » jeu. 15 mars 2012 18:14

Salut,

Niveau polution au CT, j'ai déjà fait passé un E7J à 60% et un K7M à 100%, j'ai toujours obtenu lambda=1,00X et CO=0, tu peux y'aller ;) C'est mieux qu'à l'essence en principe !

Pour ta sonde lambda, c'est bien la sonde qui est sur la sortie d'échappement, sur la partie de métal ronde qui a bien rougie sur la photo.

Bon courage
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » jeu. 15 mars 2012 18:30

merci, je crois que ce week sa va bricoler dure, dernière question, par hasard quelle est la pression d'essence d'origine 3 - 3.5bar sur ce moteur?

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » jeu. 15 mars 2012 21:57

Heu de mémoire je dirais 1,06 bars .. c'est vraiment pas beaucoup car à la base ce moteur était équipé d'un carburateur.
Celui ci a été remplacé par une injection monopoint, comme sur ta voiture.
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

CEYAL
note: 10/10
Messages : 1408
Inscription : ven. 9 nov. 2007 07:50
Localisation : BZH
Contact :

Re: Renault Clio S 1.4i '96

Message par CEYAL » jeu. 15 mars 2012 23:40

Hello
Dans ce système Bosch monopoint
- pression 1 bar
- régulateur de pression intégré dans le bloc monopoint (si je me souviens bien)
je suis très sceptique qu'un régulateur externe puisse fonctionner sur ce système (contrairement aux régulateurs des injection multipoint) car le régulateur interne du bloc monopoint va venir contrecarrer l'augmentation de pression

44% c'est beaucoup .. c'est plutôt 43% (bon on ne va pas chipoter) mais seulement avec le carburant été (5 mois par an) ... avec le carburant hiver ou mis saison (7 mois/an), il faut enrichir sensiblement moins
voir la compile : http://www.super-ethanol.fr/forumE85/vi ... f=21&t=335 en particulier le §4 relatif au changement de la pression de carburant

43% c'est l'enrichissement qu'il faut procurer
une augmentation de la pression carburant de 1,x conduit à un enrichissement de racine carrée de x
donc un doublement de la pression carburant produit 41% d'enrichissement car racine carrée de 1,99 = 1,41

Vouloir rouler à 100% n'est pas forcément le meilleur équilibre économique (qui se situe plutôt autour de 75%) et complique beaucoup le démarrage à froid à mi saison
voir la courte synthèse E85 in http://www.forum-auto.com/pole-techniqu ... #t16316617




Doc de ce système d'injection
injection Bosch Clio, Peugeot TU
http://pboursin.club.fr/renault/inj_mon2.pdf
http://www.planete-205.com/forum/viewtopic-32876.html

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » dim. 18 mars 2012 11:03

merci pour tes renseignements, alors aujourd'hui j'ai testé d'installer mon ratio mais je pense que la sonde lambda n'est pas une sonde qui donne un signal en mV car il y a un seul fil et au moment ou je branche le mano le moteur ne tourne plus du tout rond (accélère et ralenti a la limite de caler) donc je ne sais pas trop quoi faire, installer une vrai sonde en plus? ou ne pas mettre de mano et vérifier ma richesses avec les bougies?

ceci étant dit je vais déjà aller faire le plein avec un 50/50

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » lun. 19 mars 2012 11:05

darksolo63 a écrit :merci pour tes renseignements, alors aujourd'hui j'ai testé d'installer mon ratio mais je pense que la sonde lambda n'est pas une sonde qui donne un signal en mV car il y a un seul fil et au moment ou je branche le mano le moteur ne tourne plus du tout rond (accélère et ralenti a la limite de caler) donc je ne sais pas trop quoi faire, installer une vrai sonde en plus? ou ne pas mettre de mano et vérifier ma richesses avec les bougies?

ceci étant dit je vais déjà aller faire le plein avec un 50/50
Salut,

La sonde lambda est une demie-pile te délivrant une tension entre 0 et 1V en fonction de la différence de concentration en oxygène entre l'extérieur (sous le capot moteur) et l'intérieur (ton échappement).

Sa caractéristique est très raide (la tension monte d'un coup à 1V des qu'il n'y a plus d'oxygène) ce qui rends son signal non exploitable pour une mesure précise, mais exploitable pour simplement savoir si il reste ou non de l'oxygène après combustion.

C'est ce que fait le calculo, il oscille en permanence entre mélange riche et mélange pauvre. Le signal sur la sonde est donc alternatif, oscillant entre 0 et 1V à environ 2 ou 3Hz.

Si ton mano de richesse fait caler ton moteur c'est que son impédance d'entrée est trop basse et perturbe donc la polarisation de la sonde par le calculo moteur. A proscrire ...

actyln
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » lun. 19 mars 2012 11:50

Je sais comment marche une sonde lambda mais pour moi il est sensé y avoir un fil pour l'alimentation et un pour le signal or la il n'y a qu'un seul fil, donc je ne sais pas trop sous quelle forme est l'info

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » lun. 19 mars 2012 16:19

darksolo63 a écrit :Je sais comment marche une sonde lambda mais pour moi il est sensé y avoir un fil pour l'alimentation et un pour le signal or la il n'y a qu'un seul fil, donc je ne sais pas trop sous quelle forme est l'info
Salut,

Une sonde lambda n'a pas besoin d'alimentation, en soi, pour fonctionner.
Donc si y'a qu'un fil c'est probablement le signal.

L'alimentation ne sert qu'au chauffage de la sonde, pour qu'elle arrive plus rapidement à sa température de fonctionnement.

le mieux serait de mettre un coup d'oscilloscope sur le fil ;)
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » lun. 19 mars 2012 16:50

Comment veux-tu que le sonde fournisse une tension en mV si elle n'as pas de courant a la base? Les sondes chauffées ont 4 fils par contre

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » lun. 19 mars 2012 20:32

darksolo63 a écrit :Comment veux-tu que le sonde fournisse une tension en mV si elle n'as pas de courant a la base? Les sondes chauffées ont 4 fils par contre
Plante deux bouts de métal dans un citron ... y'a bien une tension ;)

La sonde est une demie pile basée sur le couple de l'Oxygène.

J'ai une sonde chauffée et elle a 3 fils ;)
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

darksolo63
note: 0/10
Messages : 11
Inscription : mer. 14 mars 2012 20:54
Localisation : Clermont-Ferrand

Re: Renault Clio S 1.4i '96

Message par darksolo63 » lun. 19 mars 2012 21:01

Ma sonde ne fournis pas de tension donc tu voudrais dire qu'elle est hs?

actyln
note: 2/10
Messages : 157
Inscription : jeu. 3 avr. 2008 17:18

Re: Renault Clio S 1.4i '96

Message par actyln » mar. 20 mars 2012 14:51

darksolo63 a écrit :Ma sonde ne fournis pas de tension donc tu voudrais dire qu'elle est hs?
Dans le cas des sondes 1 fil la masse se fait par la vis de la sonde et le fil transporte le signal.

Si tu as toujours zéro, c'est probablement quelle est morte ...

ATTENTION: le véhicule doit être chaud pour que la sonde fonctionne !
Mégane 1 Phase 1 1.6e K7M 1998 à 100% E85 d'origine !

Répondre