MODIFICATION de la sonde de temp

Montrez vos montages et adaptations
Uri775
note: 0/10
Messages : 2
Inscription : mar. 27 nov. 2018 19:19

Re: MODIFICATION de la sonde de temp

Message par Uri775 » mar. 27 nov. 2018 19:28

Bonjour à tous,

Je suis nouveau sur le forum, je roule a 100 % d'éthanol depuis 6 mois environ.

J'ai une twingo 1 phase 2 1.2L 16V de 2001,

J'ai du mal a démarrer à froid, j'ai donc voulu installer un potentiomètre de 10k ohm.

J'ai acheté un potentiomètre de 10 k ohm ( https://rover.ebay.com/rover/0 [...] 3070347632 )

Le soucis c'est que sur la sonde de température il y a 3 fils, j'ai donc essayé de mettre en série le potentiomètre sur chaque fils mais je n'ai pas vu de changement.

Pourriez vous m'aider svp ?

Merci.

Irfane
note: 3/10
Messages : 371
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: MODIFICATION de la sonde de temp

Message par Irfane » mer. 28 nov. 2018 16:28

Le brochage de la sonde de température eau moteur a 3 fils, 2 en haut et un dessous tout seul ?

Si il c'est ça, il faut utiliser un des 2 fils cote à cote....

Sinon envoi des photos.

Raphaël P
note: 0/10
Messages : 4
Inscription : dim. 16 déc. 2018 22:22

Re: MODIFICATION de la sonde de temp

Message par Raphaël P » dim. 16 déc. 2018 22:51

Bonjour, j'ai le même problème sur une Twingo moteur 1.2 16v de 2003.
J'ai installé un relais temporisé piloté par un bouton poussoir qui me bascule pendant 1 minute par exemple une résistance de 10kohms en série avec la sonde de température d'eau.
Cette sonde a 3 fils; j'ai donc utilisé selon la revue technique le fil orange qui part assurément vers le calculateur mais à l'essai le ventilateur s'est mis en route et le moteur fonctionnait très mal.
J'ai alors tout rebranché en configuration d'origine et là surprise le moteur ne démarre plus, voyant température d'eau qui clignote et défaut moteur P0115 !!
Je ne comprends RIEN !!!
Quelqu'un aurait une explication ne serait-ce que pour le fonctionnement de la sonde à 3 fils ?
Merci d'avance.

Irfane
note: 3/10
Messages : 371
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: MODIFICATION de la sonde de temp

Message par Irfane » lun. 17 déc. 2018 10:00

Grrrrr, ça c'est pas cool.

L'ECU a du croire à une surchauffe ou au fait que le sonde est HS ....

Si tu as tout bien rebranché, c'est bizarre que le soucis persiste, essaie de remettre à zéro l'ECU, débranche la batterie une nuit....

A plus

( ton brochage de sonde c'est 3 fils, 2 cote à cote et 1 en dessous ? )

Raphaël P
note: 0/10
Messages : 4
Inscription : dim. 16 déc. 2018 22:22

Re: MODIFICATION de la sonde de temp

Message par Raphaël P » lun. 17 déc. 2018 11:43

Merci Irfane pour ta réponse.
Oui j'ai bien 2 bornes côte à côte qui partent bien vers l'ECU selon la revue technique (fil blanc et fil orange) et un fil gris au dessus.
Je viens de tester la tension aux bornes de la prise débranchée et contact allumé, je devrais avoir 5 volts mais j'ai 0 volts...
Du coup je pense que l'ECU doit être en cause mais je ne me l'explique toujours pas.

Irfane
note: 3/10
Messages : 371
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: MODIFICATION de la sonde de temp

Message par Irfane » lun. 17 déc. 2018 14:11

Oui bizarre ....

Speed
note: 1/10
Messages : 68
Inscription : lun. 12 nov. 2018 10:23

Re: MODIFICATION de la sonde de temp

Message par Speed » lun. 17 déc. 2018 15:00

Si tu as tout rebranché exactement comme avant et que ca ne fonctionne pas, ce n'est pas normal.

As tu pensé à vérifier tes fusibles? Il est possible qu'il y ai eu une surtension lors de tes essais et que l'un d'eux ai grillé.

Vérifie aussi si tes contacts au niveau de la sonde sont bien OK, surtout si les fils ont été coupés ou débranchés.

Raphaël P
note: 0/10
Messages : 4
Inscription : dim. 16 déc. 2018 22:22

Re: MODIFICATION de la sonde de temp

Message par Raphaël P » lun. 17 déc. 2018 15:43

Oui j'ai pensé aux fusibles côté compartiment moteur, je vais voir ça, je vais aussi vérifier mes cosses.
Merci beaucoup pour les conseils.

Ballu
note: 0/10
Messages : 24
Inscription : ven. 28 déc. 2018 15:50

Re: MODIFICATION de la sonde de temp

Message par Ballu » ven. 28 déc. 2018 16:15

Salut à tous.
Je suis nouveau sur le site, je possède une Laguna 2 2.0 16v (135cv) de 2002 donc si je me plante pas avec moteur F4R depuis 2 ans.
je l'ai acheté avec 63000 kms à un ancien qui roulait encore moins que moi, lol, elle comptabilise aujourd'hui 87 500 kms.
Elle tourne à merveille et je l'ai passé à l’éthanol (sans aucune modif ou boitier) depuis un peu moins de 2 mois toujours sans problème hormis les démarrages à froid laborieux (elle couche dehors).
J'ai lu avec attention votre topic sur la modif de la sonde de température d'eau et je pense que je vais m'y mettre bien que mes compétences techniques soient limitées.
A cette fin, je voudrais mettre un interrupteur dans l’habitacle mais pour ne pas oublié de le couper en roulant, j'avais pensé trouver un interrupteur à poussoir.
Lorsque je tiens le bouton poussoir enfoncé, le circuit se ferait avec la résistance de 10 khoms, lorsque je le relâcherai, il se ferait de façon classique ainsi, en démarrant, je serai obligé de le maintenir enfoncé pendant quelques secondes, ensuite, en roulant, je ne risquerai pas d'oublier de le relâcher, mdr !
Je suis étonné que personne n'y ai pensé sur le site aussi je me dis qu'un tel interrupteur n'existe peut-être simplement pas ?(et je n'en ai pas trouvé sur le net).
Des plus compétents que moi peuvent peut-être m'éclairer sur le sujet, me dire si c'est faisable et comment se nomme cet interrupteur que je ne trouve pas (des liens seraient le top) ?

Je précise que je ne suis qu'au stade du projet et n'ai même pas ouvert le capot de la voiture, lol.

Irfane
note: 3/10
Messages : 371
Inscription : ven. 30 mars 2018 15:35
Localisation : 26400

Re: MODIFICATION de la sonde de temp

Message par Irfane » sam. 29 déc. 2018 13:45


troublouse
note: 0/10
Messages : 10
Inscription : mar. 24 déc. 2013 12:46

Re: MODIFICATION de la sonde de temp

Message par troublouse » sam. 29 déc. 2018 16:46

Ballu a écrit :
ven. 28 déc. 2018 16:15
Salut à tous.
Je suis nouveau sur le site, je possède une Laguna 2 2.0 16v (135cv) de 2002 donc si je me plante pas avec moteur F4R depuis 2 ans.
je l'ai acheté avec 63000 kms à un ancien qui roulait encore moins que moi, lol, elle comptabilise aujourd'hui 87 500 kms.
Elle tourne à merveille et je l'ai passé à l’éthanol (sans aucune modif ou boitier) depuis un peu moins de 2 mois toujours sans problème hormis les démarrages à froid laborieux (elle couche dehors).
J'ai lu avec attention votre topic sur la modif de la sonde de température d'eau et je pense que je vais m'y mettre bien que mes compétences techniques soient limitées.
A cette fin, je voudrais mettre un interrupteur dans l’habitacle mais pour ne pas oublié de le couper en roulant, j'avais pensé trouver un interrupteur à poussoir.
Lorsque je tiens le bouton poussoir enfoncé, le circuit se ferait avec la résistance de 10 khoms, lorsque je le relâcherai, il se ferait de façon classique ainsi, en démarrant, je serai obligé de le maintenir enfoncé pendant quelques secondes, ensuite, en roulant, je ne risquerai pas d'oublier de le relâcher, mdr !
Je suis étonné que personne n'y ai pensé sur le site aussi je me dis qu'un tel interrupteur n'existe peut-être simplement pas ?(et je n'en ai pas trouvé sur le net).
Des plus compétents que moi peuvent peut-être m'éclairer sur le sujet, me dire si c'est faisable et comment se nomme cet interrupteur que je ne trouve pas (des liens seraient le top) ?

Je précise que je ne suis qu'au stade du projet et n'ai même pas ouvert le capot de la voiture, lol.
Bonjour ,

tu doit penser à une modif de ce type :
La pièce jointe « reduit.JPG » n’est plus disponible
avec un poussoir comme cela :
reduit.JPG
reduit.JPG (75.54 Kio) Consulté 2117 fois
A+
Yves
Avantime V6 2002 179 000Km : E85 depuis 10500 Km
Alhambra 2L 1998 274 000Km : E85 depuis 14000Km
Espace 2L carbu 1985 302 000Km : SP 98
Bmw R1100RT 1997 70 000Km : SP95

Ballu
note: 0/10
Messages : 24
Inscription : ven. 28 déc. 2018 15:50

Re: MODIFICATION de la sonde de temp

Message par Ballu » sam. 29 déc. 2018 18:25

Salut.
Alors oui et non, pour le bouton poussoir, il me faut 3 broches.
Pour le schema, je pensais a cela:
img025.jpg
Montage résistance
img025.jpg (161.45 Kio) Consulté 2114 fois
Donc on ne touche pas le bouton, il est fermé sur la position 2 donc circuit normal entre la sonde et le claculo.
On appui sur le bouton, il bascule et ferme le circuit en 1 donc le circuit devient sonde , résistance, calculo .

Je n'arrive pas a trouver un tel bouton, ils ont tous une position qui ouvre et ferme un circuit, je n'en trouve pas qui bascule d'un circuit vers l'autre.

Raphaël P
note: 0/10
Messages : 4
Inscription : dim. 16 déc. 2018 22:22

Re: MODIFICATION de la sonde de temp

Message par Raphaël P » sam. 29 déc. 2018 20:43

Salut, tu peux utiliser un bouton poussoir fermé au repos (NC) avec la résistance en parallèle sur le bouton.
Quand tu n'appuies pas le courant prend le chemin le plus facile donc ne passe pas par la résistance et quand tu appuies le courant passe obligatoirement par la résistance.

Speed
note: 1/10
Messages : 68
Inscription : lun. 12 nov. 2018 10:23

Re: MODIFICATION de la sonde de temp

Message par Speed » dim. 30 déc. 2018 08:24

Ça ne serait pas possible avec un relais ?

troublouse
note: 0/10
Messages : 10
Inscription : mar. 24 déc. 2013 12:46

Re: MODIFICATION de la sonde de temp

Message par troublouse » dim. 30 déc. 2018 13:21

Ballu a écrit :
sam. 29 déc. 2018 18:25
Salut.
Alors oui et non, pour le bouton poussoir, il me faut 3 broches.
Pour le schema, je pensais a cela:
img025.jpg

Donc on ne touche pas le bouton, il est fermé sur la position 2 donc circuit normal entre la sonde et le claculo.
On appui sur le bouton, il bascule et ferme le circuit en 1 donc le circuit devient sonde , résistance, calculo .

Je n'arrive pas a trouver un tel bouton, ils ont tous une position qui ouvre et ferme un circuit, je n'en trouve pas qui bascule d'un circuit vers l'autre.
Salut ,
nos 2 dessins sont identiques ,il ya bien 3 broches sur le mien.
Voici un bouton poussoir:
poussoir 1NO 1NF.JPG
poussoir 1NO 1NF.JPG (108.34 Kio) Consulté 2088 fois
A+
Yves
Avantime V6 2002 179 000Km : E85 depuis 10500 Km
Alhambra 2L 1998 274 000Km : E85 depuis 14000Km
Espace 2L carbu 1985 302 000Km : SP 98
Bmw R1100RT 1997 70 000Km : SP95

Répondre